System requirements

From Antidote Wiki
Jump to: navigation, search

This article is a stub. You can help Antidote Wiki by expanding it.

The following are the minimum and recommended system requirements for Antidote. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Recommended requirements[edit | edit source]

Minimum requirements - ios[edit | edit source]

  • iOS 9 or later
  • Compatible with iPhone, iPad, and iPod touch.

See also[edit | edit source]